PDA

View Full Version : netware 4.22



ekuruh
05-Jul-2007, 01:38 PM
hi ,

is there anyone still using netware 4.22 with service pack 9 ?


--
ekuruh

Jay Calderwood
05-Jul-2007, 01:40 PM
ekuruh wrote:
> hi ,
>
> is there anyone still using netware 4.22 with service pack 9 ?
>
>

Wow. I haven't used NW 4.22 in years...

--
Jay Calderwood
http://jaycalderwood.blogspot.com

Quote: "I have worked HARD for everything I have. A beautiful family
which includes a beautiful Soon-to-be wife,
a bunch of beautiful healthy kids, 2 annoying pooches, and an occasional
Pooh Bear (silly ol' bear he is).
Like I said I worked hard for what I have and I'm not going to lose this
because this is what I always have wanted.
I need to remove those cancerous people from my life to keep what I
have, and I will. I'm tired of all
the backstabbing and deceit. This is my world, I created it, now it is
time to kill what I let happen. I will not turn back."

Marcel Cox
05-Jul-2007, 02:00 PM
I have never used 4.22.

--
Marcel Cox
http://support.novell.com/forums

Andrew Z Carpenter
05-Jul-2007, 04:10 PM
> "Marcel Cox" <cimetmc@myrealbox.com> wrote
> in message news:f6ipka$f3$1@linux.cie.etat.lu...
>
> I have never used 4.22.



I use 4.11 on a daily basis. Does that count?



--
AZC

Mike M
05-Jul-2007, 05:54 PM
> I use 4.11 on a daily basis. Does that count?
>

Only with Support Pack 9. :)

Craig
05-Jul-2007, 06:21 PM
Twice a day would count. On a related note, I have a Netware 3.14159265
still in production.
"Andrew Z Carpenter" <azc@cirencester.ac.uk> wrote in message
news:DR7ji.3116$8i6.1254@prv-forum2.provo.novell.com...
>> "Marcel Cox" <cimetmc@myrealbox.com> wrote
>> in message news:f6ipka$f3$1@linux.cie.etat.lu...
>>
>> I have never used 4.22.
>
>
>
> I use 4.11 on a daily basis. Does that count?
>
>
>
> --
> AZC
>

Joseph Marton
05-Jul-2007, 07:35 PM
On Thu, 05 Jul 2007 17:21:16 +0000, Craig wrote:

> On a related note, I have a Netware 3.14159265
> still in production.

Apple or Cherry? Either way it still sounds tasty.

--
Joe
"Mostly me, mostly you."

Lee Garner
06-Jul-2007, 06:51 AM
Jay Calderwood wrote:

> Wow. I haven't used NW 4.22 in years...
>

Was there a 4.22? Seriously, I don't remember any 4.x past 4.2 (which I
never used, was using 5 by then). Or is it actually 4.2 sp2?

Marcel Cox
06-Jul-2007, 07:36 AM
Lee Garner wrote:

>Was there a 4.22? Seriously, I don't remember any 4.x past 4.2 (which I
>never used, was using 5 by then). Or is it actually 4.2 sp2?

I don't know whether there was every a NetWare 4.22 in the early years
(early 80s) when there was a first series of Netware 4 versions:
http://www.networkworld.com/research/2000/0731feattime.html

However in the current list of NetWare versions since 2.0, there is no
4.22. There were the versions 4.0 4.01 4.02 4.10 4.11 and 4.20.
4.20 was technically a 4.11 server with SP6 already applied. As such, SP7
to SP9 equally applied to NetWare 4.11 and 4.20 and there was never an SP2
for NW 4.20.

--
Marcel Cox
http://support.novell.com/forums

Wallgames.com
06-Jul-2007, 01:52 PM
Ekuruh,

I assume that you really mean 4.11 or 4.2 with Service Pack 9 applied.
There are many of these servers still in use because they run very
efficiently with extremely low hardware requirements. Those of us who still
support them feel like the Maytag repairmen. These servers literally stay
up months and even years without rebooting.

There is a newsgroup dedicated to answering your 4.x questions. Subscribe
to:
novell.support.netware.4x

-Bob Carroll

"ekuruh" <ekuruh.2t906z@no-mx.nds_engineer.com> wrote in message
news:ekuruh.2t906z@no-mx.nds_engineer.com...
>
> hi ,
>
> is there anyone still using netware 4.22 with service pack 9 ?
>
>
> --
> ekuruh