Home

Tab Content
  • mattjones's Avatar
    13-Jun-2019, 01:29 PM
    mattjones replied to a thread iPrint OES Set printer to color? in iPrint
    I will. I've done a bit more looking and it's only our Kyocera printers that are not being picked up as color. We've got a couple of Ricoh...
    6 replies | 202 view(s)
  • mattjones's Avatar
    13-Jun-2019, 11:20 AM
    mattjones replied to a thread iPrint OES Set printer to color? in iPrint
    Thanks Ken. I've set up the iPrint Appliance so I can do some testing without breaking anything and that exhibits the same behaviour. I might open...
    6 replies | 202 view(s)
  • mattjones's Avatar
    12-Jun-2019, 10:31 AM
    mattjones replied to a thread iPrint Appliance Migrating printers from OES to Appliance in iPrint
    I'll do that. Thanks
    2 replies | 91 view(s)
  • mattjones's Avatar
    11-Jun-2019, 08:43 AM
    mattjones started a thread iPrint Appliance Migrating printers from OES to Appliance in iPrint
    Hi, I'm trying to migrate printers from OES 2018 SP1 to iPrint Appliance 4 using miggui on the iPrint Appliance. It's failing on the Precheck. ...
    2 replies | 91 view(s)
  • mattjones's Avatar
    30-May-2019, 03:38 PM
    mattjones started a thread iPrint OES Set printer to color? in iPrint
    Hi All, this might be a real simple question but I can't see how to set a printer to color in iPrint for OES In the iPrint portal I have the...
    6 replies | 202 view(s)
No More Results
About mattjones

Basic Information

Statistics


Total Posts
Total Posts
45
Posts Per Day
0.01
General Information
Last Activity
13-Jun-2019 05:31 PM
Join Date
16-Apr-2008