Home

Tab Content
  • matt's Avatar
    15-Feb-2019, 06:32 PM
    I'm trying to install Open VM Tools on an AA 6.1 appliance, but I get a dependency error when I try: -------- advauth:~ # zypper in...
    1 replies | 81 view(s)
  • matt's Avatar
    10-Feb-2019, 11:18 PM
    I have a site that has a NetWare 6.5 server they've been hanging onto because it has old accounting data on it required for archival purposes. The...
    2 replies | 103 view(s)
  • matt's Avatar
    10-Feb-2019, 11:15 PM
    Hello, I have a site that has a 4-node OES cluster running on physical hardware. The servers and SAN are old and we are getting ready to migrate...
    1 replies | 109 view(s)
  • matt's Avatar
    25-Jan-2019, 09:16 PM
    matt replied to a thread Fixing SSL Libraries in eDir: Linux
    I had to add -p because the RPMs are no longer installed, but sure enough, that is where it came from: rpm -qp --scripts *.rpm |grep ld.so.conf...
    8 replies | 280 view(s)
  • matt's Avatar
    25-Jan-2019, 07:57 PM
    matt replied to a thread Fixing SSL Libraries in eDir: Linux
    The only difference is that this server we tried to see if we could get VisualClick's DSRazor zero-admin agent to run on this server (which we could...
    8 replies | 280 view(s)
  • matt's Avatar
    25-Jan-2019, 07:10 PM
    matt replied to a thread Fixing SSL Libraries in eDir: Linux
    Update! I got it. This TID did send me in the right direction. I started looking around for other files that affect the LD config, and sure...
    8 replies | 280 view(s)
  • matt's Avatar
    25-Jan-2019, 06:53 PM
    matt replied to a thread Fixing SSL Libraries in eDir: Linux
    Actually, I'm well aware of that TID. There is nothing in /etc/ld.so.conf.d on this server. That is a standard step I do if I do an in-place...
    8 replies | 280 view(s)
  • matt's Avatar
    25-Jan-2019, 06:21 PM
    matt started a thread Fixing SSL Libraries in eDir: Linux
    I have 3 SLES 12 SP4 servers running eDir 9.1.2. On two of them, SSL connections using tools like curl and wget work fine, but on the 3rd server, I...
    8 replies | 280 view(s)
  • matt's Avatar
    24-Jan-2019, 05:08 PM
    matt replied to a thread Risk Geolocation GeoIP in Access Manager
    Awesome, thanks! I'll try it in my lab :) I assume though I have to remove the other standalone class from the lib dir before trying your code,...
    16 replies | 863 view(s)
  • matt's Avatar
    24-Jan-2019, 02:08 AM
    matt replied to a thread Risk Geolocation GeoIP in Access Manager
    I tested Chandu's new one and it works! You have to compile it yourself and I noticed the first line has a typo: package...
    16 replies | 863 view(s)
No More Results
About matt

Basic Information

About matt
Location:
Milford, MI
Occupation:
Consultant

Statistics


Total Posts
Total Posts
400
Posts Per Day
0.10
General Information
Last Activity
15-Feb-2019 06:35 PM
Join Date
12-Dec-2007