Seems I posted this in the wrong area the first time.

We were involved in the closed beta for Outlook Connector and did not try
other services until this weekend. GW7 is installed on a production
system, NW 6.5.3, with DMS.

Workstation Platform - WindowsXP Pro SP2, Office 2003 SP1, GW 7 Client
(pub beta). Microsoft Word seems to be fine. Excel is experiencing the
following issues:

1. Open existing worksheet reveals a blank page. Worksheet can be Viewed
and Save As RTF opens fine in Excel.

2. Attempt to Save-As a worksheet and the Save Document Using Application
Dialog does not function at all.

3. Selecting Save As New Document does not permit change to other
folders. Selecting the displayed folder results in "run-time error 91 -
Object variable or With block variable not set". Running debug displays
the following segment:

If ret = GW_OK Then
ret = GWSaveAs(DocId, NewDocId, "MS Excel")
Select Case ret
Case GW_OK
DocLocation = ""
ret = GWOpenDoc(GW_MODIFYMODE, NewDocId, DocLocation)
If ret = GW_OK Then
Kill DocLocation 'delete the template staged by
GroupWise so Excel doesn't ask if you want to replace it.
ActiveWorkbook.SaveAs FileName:=DocLocation
SetDocumentId (NewDocId)
DocInfoStr = ""
ret = GWGetDocInfo(NewDocId, GW_TITLETEXT,
DocInfoStr, 255)
If ret = GW_OK Then
ActiveWorkbook.Windows(1).Caption = DocInfoStr
ActiveWorkbook.Windows(1).Caption = ""
End If
End If
On Error GoTo TheEnd
Case Else
End Select
If ret = GW_E_APPSELECT Then
On Error GoTo TheEnd
End If
End If

We also tried this with OfficeXP and we get the same result.
Please let me know if you require additional information.