Home

Results 1 to 2 of 2

Thread: Document references not working?

Hybrid View

  1. #1
    niklarin@yahoo.com NNTP User

    Document references not working?

    Hello,

    just upgraded GW 6.5 SP4 to GW 7.0 (2 domains, 1 PO, 2 GWIA, 1 WA.)
    managers used to create tasks (Word documents) in a library and send
    references to these tasks to users (their team members) and (sometimes)
    to other managers. managers used to get references to library documents
    (as they have rights in the library) and users used to get snapshots of
    the documents (as they don't have rights in libraries.) it worked fine in
    GroupWise since some 6.0 version (or probably we used it even in
    GroupWise 5.x.) now when users get a document reference they receive
    document snapshot (in attachment), but it is empty or they can't open it.

    does it mean that document snapshots are NOT supported anymore in
    GroupWise 7.0? have quickly read documentation and didn't notice any
    trace of this feature change.

    any ideas? (should we open a support incident? would it really help or
    it's a product bug and we should live with it?)

    thanks a lot in advance for any ideas,
    nik

  2. #2
    Automatic reply NNTP User

    Re: Document references not working?

    Niklarin,

    It appears that in the past few days you have not received a response to your
    posting. That concerns us, and has triggered this automated reply.

    Has your problem been resolved? If not, you might try one of the following options:

    - Do a search of our knowledgebase at http://support.novell.com/search/kb_index.jsp
    - Check all of the other support tools and options available at
    http://support.novell.com.
    - You could also try posting your message again. Make sure it is posted in the
    correct newsgroup. (http://support.novell.com/forums)

    Be sure to read the forum FAQ about what to expect in the way of responses:
    http://support.novell.com/forums/faq_general.html

    If this is a reply to a duplicate posting, please ignore and accept our apologies
    and rest assured we will issue a stern reprimand to our posting bot.

    Good luck!

    Your Novell Product Support Forums Team
    http://support.novell.com/forums/



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •