Using a version 7.0 Client, Decemember 2005 build, adding users to the
document library gives an error stating that the user is not a valid
groupwise user

However using Version 6.5 client, adding users is fine

the majority of these users are still on Groupwise 6.5

Any ideas?

Steve