Had one come up today I am looking for help on.
User called to complain that when they tried to add a word document to their
default library, it returns a GroupWise Error box stating that the user has
"Insufficient security rights. Access denied. Library infosvcs Your rights
for this library are: View"

Checked users rights in C1 and they have full rights under this libraries
properties (set the same as the other libraries).
I then tried myself and received the same error message. I am checked as
the Librarian.
I ran standalone GWcheck doing and Analyze/Fix Library with the Verify
library, fix document/version/element, verify document files, validate all
document security, synchronize user name and reassign orphaned documents.
All runs returned with no uncorrectable errors found nor any correctable
errors found.

Currently running GW 7.0.1 client and agents on NW6.5 servers with SP5
applied. Nothing has been modified all year on the servers or within
GroupWise. I do have some users still on client 6.5.4.

Any help on this one is appreciate,