In the process of a new BES 4.0.2 and want to verify that the GW6.5.5
client is required while the backend domains and POAs are fine at
GW6.5.1. If this is true, I'll assume that there is no need for the GW
client install on the BES server to communicate directly with the POAs
since the client is not backward compatible with the agents.

Can someone please confirm?