I have 7 Blackberry users who use Earthlink's Web Client to POP3 into
GroupWise every so many minutes to retrieve their email messages. (We
are not using Enterprise Server.)

5 of the 7 work correctly. A GWIA log looks like this:

11-21-05 09:38:45 18 POP3 command: USER yyyy
11-21-05 09:38:45 18 Successful login with client/server access:
192.168.1.2:1677
11-21-05 09:38:45 18 POP3 command: PASS
11-21-05 09:38:45 18 POP3 command: STAT
11-21-05 09:38:47 18 POP3 command: UIDL
11-21-05 09:38:47 18 POP3 command: QUIT

11-21-05 09:38:42 17 POP3 command: USER zzzz
11-21-05 09:38:42 17 Successful login with client/server access:
192.168.1.2:1677
11-21-05 09:38:49 17 POP3 command: PASS
11-21-05 09:38:49 17 POP3 command: STAT
11-21-05 09:38:59 17 POP3 command: UIDL
11-21-05 09:38:59 17 POP3 command: LIST 1
11-21-05 09:38:59 17 POP3 command: TOP 1 71393
11-21-05 09:39:00 17 POP3 command: LIST 100
11-21-05 09:39:00 17 POP3 command: TOP 100 803795
11-21-05 09:39:05 17 POP3 command: QUIT

The other two, however, don't work correctly. I can see the devices POP3
in, connect, and exit, but the never pick up any messages. One has never
worked correctly, and the other worked for 2 or 3 days, then stopped
working. The POP3 session gets tot he UIDL command, but never continues
to the LIST or TOP commands. GWIA log for these users looks like this:

11-21-05 09:46:23 22 POP3 command: USER xxxx
11-21-05 09:46:23 22 Successful login with client/server access:
192.168.1.2:1677
11-21-05 09:46:23 22 POP3 command: PASS
11-21-05 09:46:23 22 POP3 command: UIDL 1
11-21-05 09:46:24 22 POP3 command: QUIT
11-21-05 09:46:24 22 POP3 session ended: XXX.51.26.36
11-21-05 09:46:25 21 POP3 command: QUIT

I cannot for the life of me find anything different between my users.
Any advice or tips would be GREATLY appreciated!

Thanks,
Angela