chuck wrote:

> 6.5.4.


Ooooops - I totally missed that and I KNEW that you needed 6.5.5 or better
for Chatter - sorry!

--
Danita Zanre
Novell Support Forums Volunteer
GroupWise 7 Upgrade Guide!
www.caledonia.net/gw7upg.html