I've got GMS up and running with one test device, a Motorola Q phone. I am
using network push. Everything seems to be working ok.

However, I get an alert on the device every time my inbox is updated. The
exact message is "Email Accelerator has updated your inbox". I have looked
every where that I can find to tell GMS not to send any alerts. Under the
Alerts settings on the server, Send Email Alerts is NOT checked. Send Alerts
Based on the following limits is selected but none of the options under that
are checked.

How can I make it stop?

Sandra Tokash╠Sr Network Engineer╠Lodgian, Inc