I am using the Secure Gateway, but also want to be requiring web access to
use ssl. I have used a sniffer and the username/password is nice cleartext
when using http. If I open the browser to https://site then everything
works fine, but users will not remember to always use an https link.

So, I am trying to force https. On the Properties of Intellisync Mobile
Suite I found the option to turn on the Force website access to use HTTPS.
Sounds just like what I want, however when enabled I receive the following

The page isn't redirecting properly
Firefox has detected that the server is redirecting the request for this
address in a way that will never complete.
* This problem can sometimes be caused by disabling or refusing to
accept cookies.

One other question is where is the certificate setup? I would like to
replace the self signed one with a verisign cert so that users don't get