Ahh Excellent! I already tried step 1 with no success but wasn't aware
about
Step 2. Now everything is fine. Please Novell, add the instructions on
how
to do this to the Novell Messenger documentation, or at the very least
make
a TID.

Thanks again Kevin.

"Kevin C." <kevinc@myrealbox.com> wrote in message
news:Kavta.1416$Ao5.44@prv-forum2.provo.novell.com...
> The IP address you see is the one specified at install time. By

default,
this is the IP address used to configure the client upon
download/install.
To change the IP Address do the following:
>
> 1) Go into \novell\nm\ma\software\client\win32 and modify the

setup.cfg
file
> - Change the following entries:
> ServerAddress=127.0.0.1
> ServerPort=8300
> ForceAddressAndPort=No
>
> Note: If the ForceAddressAndPort is "No" then the IP Address/Port

will not
be changed in the client if they already have one. In other words this

information is only set for new client installs. If the setting is
"Yes",
the client's settings will be replaced (useful if you need to change
the
server's location without making all of your users do it by hand).
>
> 2) Shutdown the Messaging Agent, delete the client.exe file, and

restart
the Messaging Agent (it will automatically rebuild the client.exe when
it
starts up).
>
> Kevin
>
> >>> Michael Ducharme<ducharme@escape.ca> 5/2/2003 3:35:26 PM >>>

> Hello,
>
> I have set up GroupWise Messenger for my users. Everything is

working
fine,
> except if a user on the road or remote goes to the download page and


> downloads GroupWise Messenger and installs it, the servername it

sets
itself
> up to use is 192.168.1.2, which is my server's private IP address. I

want
it
> to use its DNS name instead which resolves to the proper machine

both
> internally and externally. However it seems that that setting is

somewhere
> inside the client.exe Novell Messenger Client Install File itself.

How can
I
> open up the client.exe file to change the default server name

setting?
>
> Thanks.
>
>
>
>