I purchased GW6.5 (no upgrade protection) and was led to beleive that
I
would be able to download messnger when it became available. However,

every time I try to download it from

http://www.novell.com/products/group...mdownload.html

it says I have an invalid serail number. Has anyone else had this
problem?
Am I entitled to download it without upgrade protection? So far my
Novell
account manager hasn't been able to offer any help!

Thanks