Home

Results 1 to 10 of 11

Thread: Messenger Crashing on Post or Reply

Hybrid View

  1. #1
    John Jakus NNTP User

    Messenger Crashing on Post or Reply

    We have a user and everytime he tries to send a message or reply the
    system
    restarts. Windows 2000 Pro SP3, IE6 SP1. Any suggestions?

    Thanks,

    John Jakus






  2. #2
    hike@alliancetechnologies.net NNTP User

    Messenger Crashing on Post or Reply

    John,

    That make 4 of now that have the problem. The one thing that I can
    tell
    you is I have an XP computer doing it in my office so I do not think
    that
    W2K or XP is the problem. I think that the problem is with IM.

    Thank you,

    -Paul

    > We have a user and everytime he tries to send a message or reply the


    system
    > restarts. Windows 2000 Pro SP3, IE6 SP1. Any suggestions?
    >
    > Thanks,
    >
    > John Jakus
    >
    >






  3. #3
    John Jakus NNTP User

    Re: Messenger Crashing on Post or Reply

    It can't completely be Messenger. It works on so many other systems
    without
    a problem. It is crashing on a small percentage so it must be
    something with
    the environment. I will look into it more closely. Maybe software
    conflict
    with another application?

    John Jakus

    <hike@alliancetechnologies.net> wrote in message
    news:JDEPa.12447$2k7.6889@prv-forum2.provo.novell.com...
    > John,
    >
    > That make 4 of now that have the problem. The one thing that I can

    tell
    > you is I have an XP computer doing it in my office so I do not think

    that
    > W2K or XP is the problem. I think that the problem is with IM.
    >
    > Thank you,
    >
    > -Paul
    >
    > > We have a user and everytime he tries to send a message or reply

    the
    > system
    > > restarts. Windows 2000 Pro SP3, IE6 SP1. Any suggestions?
    > >
    > > Thanks,
    > >
    > > John Jakus
    > >
    > >

    >







  4. #4
    Brian Allred NNTP User

    Re: Messenger Crashing on Post or Reply

    Can you tell us what network card is in the machine with the problem? These problems only seem to happen with certain network cards. If you replace the network card, please tell us if the problem goes away.

  5. #5
    John Jakus NNTP User

    Re: Messenger Crashing on Post or Reply

    The machine is using a Linksys LNE100TX (v5). Most my machines are running 3Com or Intel cards. I had a couple that came in with this
    card. I will see if I can find another card and try it.

    Thanks,

    John Jakus
    "Brian Allred" <support@novell.com> wrote in message news:RnZSa.19763$2k7.14973@prv-forum2.provo.novell.com...
    Can you tell us what network card is in the machine with the
    problem? These problems only seem to happen with certain network cards. If you
    replace the network card, please tell us if the problem goes away.



  6. #6
    John Jakus NNTP User

    Re: Messenger Crashing on Post or Reply

    I replaced the Linksys card with an HP Netserver card. Seems to be working for me now. Let's see what happens when the user trys.

    Thanks,

    John Jakus
    "John Jakus" <John.Jakus.diespammerdie@valence.com> wrote in message
    news:BKFTa.21939$2k7.14392@prv-forum2.provo.novell.com...
    The machine is using a Linksys LNE100TX (v5). Most my machines are
    running 3Com or Intel cards. I had a couple that came in with this
    card. I will see if I can find another card and try it.

    Thanks,

    John Jakus
    "Brian Allred" <support@novell.com> wrote in message news:RnZSa.19763$2k7.14973@prv-forum2.provo.novell.com...
    Can you tell us what network card is in the machine with the problem? These problems only seem to happen with certain network
    cards. If you replace the network card, please tell us if the problem goes
    away.



  7. #7
    spluess@sanmateocourt.org NNTP User

    Re: Messenger Crashing on Post or Reply

    we have 5 identical machines and two of them crash on either first
    post or
    second reply. The NIC in all machines is Linksys LNE100TX Fast
    Ethernet
    Adapter(LNE100TX v4)
    One of the two I upgraded to Windows XP and it is working properly
    now.
    The one left crashing is on Windows 2000 as are 3 others and those
    work
    fine.
    Will go see now what the driver release on those machines are.

    Serge






Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •