Is there any NDS requirement for Groupwise Messanger? Does any one
have
installed it on netware 5.0 with NDS 7.60c.

Is there any major problem to install?

help