Gaim (a cross-platform instant messaging client) just came out with a plugin from Novell to access messenger in their latest release. I am trying it out, but can't connect. The Messenger Console says "Required Crededntials Missing" . I am on the lastest Messenger code. Is this supported on the backend end?

http://gaim.sourceforge.net