I'm trying to setup a silent install of messenger (with sp2): In the Setup.ini I have EnableLangDlg=N but it continues to show the language dialog. After that it is silent using the options I've set in Setup.cfg. Is there any way to make the language dialog go away?

Thanks!

-Farren