We've been having LDAP issues with GWIM since upgrading from 1.02 to
1.03. The error we got with 1.03 was the Error: "Unable to reserve a
slot in the directory access table right now" on the NMMA screen and
"The server is busy right now. Please try again in a few minutes." On
the client. We read TID10094058, and that doesn't apply because we
have not changed the defaults in the NMMA startup switches (e.g. the
/diruserauthbind switch is NOT enabled, nor are the other ones). The
server OS at that time was NetWare 6.0.5

We recently upgraded the NetWare OS on that server to 6.5.2, and the
GWIM to 1.04. Since that upgrade it's been ABENDING somewhere in
NMMA.NLM every day...and it seems to be related to LDAPSDK or LDAPSSL.
The thing will work fine for almost a day (approx 100 users) then
suddenly no one can get in, and we look and it's abended.

I even tried loading the NMMA and NMAA in protected address space, now
when it tries to restart the address space, we get an error "failed to
restart address space" "reason:sys:\system\ldapssl.nlm failed to

Has anyone seen problems like this with IM? Also, the IM installation
attempts to upgrade the LDAPSDK and LDAPSSL modules from 3.01 to 3.02.
I tried it with and without this upgrade, seems to be the same. Do
these need to be upgraded beyond what comes in NW6.5.2?



Using Virtual Access