I have the old version of Messenger 1 with SP4 running perfectly. I want
to upgrade to 2.0. I was reading on the 2.0 download page that I
shouldn't install 2.0 over my current install. How do I go about
upgrading then? My staff has been begging for the new features but I
don't know how to provide.

Thanks in advance