We recently upgraded the gw messenger from 1.0 to 2.0 on the server.
After the install and restart of GW messenger it still shows as the old
version instead of the new one.
Things I have tried:
A reinstall-Showed as being successful.
Checked to make sure a object did not end up somewhere it was not suppose

Other than I cannot get the new version running it seems fine and the
clients can connect.