I take it that the 2.01 client can't run on the 2.0 server? I get an error
every time that says the version of server is not new enough and the server
is 2.0.

-John