I have upgraded our server over the weekend. Everything is working fine,
except for my pc. When I install/update the client i get "novell
messenger was unable to locate a valid language file". Any ideas?

thanks,
HT