We currently running GW IM 1.0.4. We will be upgrading the IM to the
latest version. Does the IM client 1.0.4 work with the latest version of IM?