I have messenger 1.0.6 installed on most workstations. I have upgraded to
messegner 2.0.2.

I am pushing out the messenger client using the addons folder in the
groupwise client.

During the install it is detecting that the workstations have 1.0.6 on
them and not upgrading to version 2.0.2.

I am having to do a manual upgrade to 2.0.2.

Is there a way to force the update to messenger 2.0.2?