I am probably going to go ahead and update the Messenger backen from
2.0.0 to 2.0.1
Can users on the current 2.0.0 client connect OK with the 2.0.1 server
backend? We will slowly roll out the 2.0.2 client to users but need to
ensure that 2.0.0 and 2.0.2 clients can connect to a 2.0.1 server backend.
I'm purposely not upgrading to 2.0.2 on the backend because of all the
issues I've been reading about (abeds and disconnects)...Thoughts?