Hello!

After I install GroupWise Messenger 2.0.2 succesfully; I attempt to run
it. I get a "server not compatible error" and Messenger will not open up.

GW Mesenger 2.0.0 runs perfectly fine on our PCs.

Any ideas?

Thank you so much for your help!!!!