We are not able to successfully complete a migration of all users from
Exchange 2003 to GroupWise 7 on Netware. Issues below:

** NOT Necessarily in exact order of sequence **

System config:
Netware OES fully service packed, new server, 4GB RAM, 4 Processors.
GroupWise 7.0.1 IR1 Post Office installed. Domain located on an older,
existing server.

Microsoft Windows Server 2003, Exchange 2003 single server. Nothing
special or unusual about this setup for Exchange, pretty generic.

1. Issue attempting to install Migration utility. Utility unable to run
after installation on any workstation. Various errors from "unable to
create GroupWise account" to "unable to login to Exchange mailbox" and a
few others. We also got "fatal errors when trying to extract .csv file".
This was resolved later by running fixmapi.

2. After nearly 18 hours attempting to get the utility to work, we were
able to successfully load it onto 2 workstations. It appeared that it
would work on both.

3. We tried many things to install and run the utility on 15 additional
workstations with no success.

4. Found that the only 2 workstations that appeared to run the utility
were fairly new, less than 2 months old. We then tried fresh installations
of WINXP and WIN2000 on 2 workstations with no success. One of the 2
workstations that did work, later no longer would run the utility. After
running fixmapi.exe on that workstation, it did again work.

5. A suggestion from Novell NTS was to run fixmapi.exe. This appeared to
have corrected 4 of the 10 workstations on which we tried it.

6. Found on 2 workstations that if ZEN DLU (Dynamic Local User) was used,
the migration utility did not work. We found this by logging in as
"Workstation Only" which connected the workstation to the domain, then a
login to eDirectory. The utility did work. So, again we tried to login on
startup to eDirectory and again were not able to run the utility. So, the
fact that some workstations here use DLU may be an issue for this utility.

7. Found that on other workstations, the utility would run ONLY if
"Workstation Only" was selected, then login to eDirectory. We were able to
repeat this sequence multiple times. This is on a workstation not running

8. Of the 6 workstations we were able to run the utility, 1 failed in the
first 5 minutes and would no longer work. So, we split the .csv file from
the Exchange server into 5 parts and started the migration on the 5
available operating workstations. Of the 5, only 2 completed the utility.
Of those 2, only 7 of the 45 users to be migrated completed on 1
workstation and 15 of 45 completed on another.

9. On the 2 workstations that completed, all user accounts were created
but the utility was unable to access the GroupWise account. Login to
GroupWise account failed.

10. Migration utility rules creation issue. There are 2 issues here.

10a. The utility suggests to create a rule using a sub-domain and a
forward rule in Exchange to the new GroupWise system. We are migrating
from: royalmouldings.com to ggc.com. So, the sub-domain is
marexch.ggc.com. The rule would read "forward all mail to
NAME@marexch.ggc.com. However, Exchange cannot forward to an external
domain at the client level. The only means to do so is to create a contact
in AD with an SMTP email address of the domain to be forwarded to. Then,
in the users account a rule may be created to forward to that newly
created contact. The fact that we are forwarding to an external internet
domain, as in NOT the same one currently used in Exchange, is not
indicated in the documentation. Additionally, if anyone is to do this, a
lot of manual work must be done to accomplish this task. Not too practical
to do for hundreds or thousands of users. This has been a big problem as a
result of the large amount of users in the system and the time it takes to
create each of these contacts.

10b. The second issue is the fact that the rule was created for 1 user,
then no other users had the rule created. So, even if the rule were to
work or we were migrating from and to the same domain name, we'd still
have the rule issue as it was never again created by the utility after the
first user was migrated.

Any help would be greatly appreciated.