Will be offline for a few hours, updating my machine
to newer SuSE. I've been holding off because I like the
updater in 10.0 better, but I want a few of the xgl features and
trying to coax 10.0 to run xgl seems to be beyond my abilities as it
quickly devolves into dependency 1134. I wanted to hold off until 10.3
but I think October is a bit too long to wait. I'll get a quad core box
when 10.3 launches gotta fend off Andrew the Folding madman.