Dear All,

I am in the process of upgrading the backend (only) of our GW 6.5.3 system
to GW 7.0.1. Today I found out that there is a new version of Async
Gateway that works with GW 7.

Does anyone know whether this will work with the GW 6.5.3 client. I don't
want to upgrade the client to GW 7 only the backend.

Many Thanks for any help.