I have recently upgraded a GroupWise Messenger Server 2.0 to the Sp2.
After the upgrade, my workstations begain to report an error message that
"The version of Messenger you are running is not compatible with the
server you are trying to connect to." The client is running at version
2.0.2 and the Agent is 2.0.2. This is only happening on the workstations
that have a private IP address trying to talk to the public IP address of
the messenger service. When I switch the server address to the private
address it connects. Before the upgrade, I did not have this problem. Is
this a know issue or is there a problem somewhere that I am missing??