We have been periodically receiving pool deactivation messages on our NW6.5
sp4a server. Messages similar to the following:

3-07-2006 12:31:00 pm: COMN-3.23-1196 [nmID=A0026]
NSS-3.00-5002: Pool PRATT_SRV2/20060307123059 is being deactivated.
An error (20012(userTree.c[379])) at block 10103744(file block
-10103744)(ZID 10) has compromised volume integrity.


3-07-2006 12:31:00 pm: COMN-3.23-1195 [nmID=A0024]
NSS-3.00-5000: Volume PRATT_SRV2/DATA_SV is being deactivated.
An error (20012(userTree.c[379])) at block 10103744(file block
-10103744)(ZID 10) has compromised volume integrity.


3-07-2006 12:31:00 pm: MASV-1.50-8
MASV.NLM can not process the label for volume (9)


3-07-2006 12:31:00 pm: MASV-1.50-9
Volume can not be accessed by NetWare Authenticated Users


3-07-2006 12:31:00 pm: MASV-1.50-10
Repair volume label using the maRepair utility


3-07-2006 12:31:01 pm: COMN-3.23-180 [nmID=A0022]
NSS-2.70-5008: Volume PRATT_SRV2/DATA_SV had an error
(20012(userTree.c[379])) at block 10103744(file block -10103744)(ZID
10).


3-07-2006 12:31:01 pm: COMN-3.23-178 [nmID=A0020]
NSS-2.70-5009: Pool PRATT_SRV2/20060307123059 had an error
(20012(userTree.c[379])) at block 10103744(file block -10103744)(ZID
10).


The pool being deactivated is a snapshot pool created by archive manager.
These deactivations have been happening often enough to be a concern. The
snapshot pool is different from the original pool. How do I track down the
problem? Are there any patches which might help this situation?

Thanks

Brad Johnson