I am having a problem loading OES SP2 overlay onto a IBM Blade and a SAN.

When I get to the partition part that's where my problem starts. The blades
are connected to the SAN by fiber. There is two qlogic HBA for redunancy
and I think that's were my problem lies.

I created two separate logic drives on the SAN Raid 5 and I also tried Raid
1 same affect. Pointed it to the right blade
When I get the to partition part it sees the SAN no problem but it see the
drives as


Instead of just


It's almost like the paritioner is seeing both HDA controllers and give
each path a separate drive instead of seeing them as backup paths to the SAN.

I manually selected the drive based on the preferred path of the SAN and
OES installs ok but once I reboot Grub loads and then it dies when trying
to mount the partitions. I see a bunch of TTY's and that'about it. I can't
even do a F2 to see what's it's doing.

Now I tried install SLES10 and it see them correctly so I am assume it's a
driver issue with Qlogic HBA.

Does anyone else is IBM HS20 blades with a DS4300 San solution?

Does anyone know when OES 10 is coming out as it seems to be fixed on SLES 10?