OES SP2 patched with everything available. When backing up (CommVault),
smdrd starts consuming memory - and doesn't stop. Before long, smdrd is
hogging ALL the memory in the server, and the backup grinds to a halt.
Restarting smdrd frees the memory, but this kills the backup job.

The tsafs.conf has the line


which obviously isn't taking effect. The man page - which says the
parameter is cachememorythreashold, a type? - says this is the default

Can anyone suggest how to stop smdrd consuming all the memory?