Hello all.

I'm trying to use tsatest to solve some issues about the backup of our
OES linux servers with Data Protector. I'm not able to tell it the
local NSS volume I want to test backup on:

remo:~ # /opt/novell/sms/bin/tsatest --log=/root/tsatest.log
-v=TESTBACKUP --shownames --nopres --err=/root/tsatest.err --fulllog
Volume name must end with a colon (:)
Invalid option '-v'.Try tsatest --help for more information

If I put a colon at the end of the volume name:

remo:~ # /opt/novell/sms/bin/tsatest --log=/root/tsatest.log
-v=TESTBACKUP: --shownames --nopres --err=/root/tsatest.err --fulllog
Invalid option '-v'.Try tsatest --help for more information

If I change -v by --volume the answer is the same. If I use the
--path=/media/nss/TESTBACKUP switch and I delete the -v=TESTBACKUP part
it starts but tries to test SYS:/media/nss/TESTBACKUP and, obviously,
it fails.

Does anyone know how to tell tsatest what NSS volume to test?

Thanks in advance.


--
dtascon