Over the last few months I have seen a few strange things with our NSS
volumes on OES Linux.
1. We have seen where were not able to salvage correctly a file that
was just deleted.

2. When we tried to delete a directory several layers deep, we found we
could not. Logging into the Linux box as root provided a few strange
things. I found links in the directories that could not be seen as
admin on the nss partition from a workstation. a few of the links were
to the file we tried to restore and showed the owner as the admin equiv.
user who tried to salvage the files. As root I am not able to delete
the links or anything.

Any thoughts as to how this happened or how to delete the links. The
files that they link to are not actual files anymore. One even shows up
with a workstation like name in it. Really strange.

Thanks in advance
OES LINUX on DELL Hardware.
PS. I just fully patched the server to latest and greatest last week
and I still could not fix this. This server has only been in place a
few months and replaced the last OES NETWARE server we had.
Proudfully,were all OES LINUX.