Hello,

I want a PHP app running on Apache (MOODLE) on an OES Linux Server to
authenticate to eDir running on a Netware server via secure LDAP.

I included module mod_ldap but as soon as I include the directive
LDAPTrustedGlobalCert in my Apache configuration I get the following error
on Apache startup:

################################################## #####################

Starting httpd2 (prefork) [Tue Jul 05 15:30:16 2005] [warn] module
ldap_module is already loaded, skipping

Invalid command 'LDAPTrustedGlobalCert', perhaps mis-spelled or defined by
a moddule not included in the server configuration

################################################## #####################

I've tried moving this to the very end of my httpd.conf file but still get
the errors.

Is this a problem with the ldap_module shipped with OES or maybe there are
some dependencies which need to be sorted out?

Any help appreciated!

Thanks,

Dominic