my quickfinder-server is setup on OES-SP1-Linux (server1).
I configured a remote file-index with nfs to a NW65SP4 (server2).

The windows-nwclient-pc use server2 with nss-volume as fileserver

The client-pc use the german language and a lot of filenames have
special german characters!

The problem is that the quickfinder-server1 does not list the filenames
of server2 correctly (special german characters are replaced with "?")

I have tried some different settings with utf8, iso8859, ... on the
linux-box without luck for the nfs-mountpoint.

Any ideas?

Thanks - Joerg!