I can't configure netsorage with yast.
yas2.log shows:
2006-09-04 17:35:51 <3> inet1(17933) [Interpreter]
netstorage/complex.ycp:18 Import 'NovellUtils' failed
2006-09-04 17:35:51 <3> inet1(17933) [Interpreter]
netstorage/complex.ycp:18 Symbol 'NovellUtils::GetContextNDS' does not
exist.
2006-09-04 17:35: <3> inet1(17933) [Interpreter] netstorage/complex.ycp:18
Import 'NovellLDAP' failed
2006-09-04 17:35:51 <3> inet1(17933) [Interpreter]
netstorage/complex.ycp:18 Symbol 'NovellLDAP::autoyast_tool' does not
exist.
2006-09-04 17:35:51 <3> inet1(17933) [libycp] YBlock.cc(YBlock):704 Code
is no statement: 4
2006-09-04 17:35:51 <3> inet1(17933) [Interpreter]
netstorage/complex.ycp:18 Loading module 'Netstorage' failed
2006-09-04 17:35:51 <3> inet1(17933) [Parser] netstorage/complex.ycp:18
Can't load module 'Netstorage'.
2006-09-04 17:35:51 <3> inet1(17933) [Parser] netstorage/complex.ycp:27
Unknown namespace 'Netstorage'
2006-09-04 17:35:51 <3> inet1(17933) [Parser] netstorage/complex.ycp:27
syntax error, unexpected SCANNER_ERROR
2006-09-04 17:35:51 <1> inet1(17933) [wfm] Y2CCScript.cc
(createInLevel):157 Parsing finished
2006-09-04 17:35:51 <3> inet1(17933) [liby2] genericfrontend.cc
(print_error):494 No such client module netstorage

how can i fix this?