I'm need to install ImageMagick on an OES Linux SP2 server. So far the
two RPMs I've tried (one for OpenSUSE 9.2 and one for 10.1) have
multiple conflicts and/or unresolved dependencies.

Any ideas?

Thanks.