I'm running Novell OES Linux version and we had Apache2 working on the
server. Then we wanted to add a Virtual Host Server, so we figured the
best way to do it was to install Webmin. We downloaded Webmin and then
logged in. Changed some of it's module to point to the location of our
Apache2 server directory and were able to get into the Apache2 module
for Webmin. We then went to create the Virtual Host and tried to restart
the Apache2 server, which gave us an error. So then I deleted the
Virtual Host to set everything back to the way it was and tried
reloading Apache2 again and it still won't work.

Now, I've removed Webmin and looked through most of my config files, but
the Apache2 still would not load. Every time I try to load it, I get the

Starting httpd2 (worker) (98) Address already in use: make_sock: could
not bind to address [::]:443
no listening sockets available, shutting down
Unable to open logs

I do a netstat -lpn | grep ':443' and nothing shows up. So there's
nothing listening on 443 that I know of. If I edit my listen.conf file
and rem out the 443 portion, then Apache2 loads. So it has something to
do with that port.

Anybody know where I should look to see what's messing it up? I believe
Webmin messed something up when I installed it, but I'm not sure what it

Oh, another thing that we've tried already is putting back all our old
configurations (we had a backup of the Apache2 folder,) and we still get
the same error. So...yeah...I don't know what else to look for. Any
ideas? Thanx in advance!