I've added a thread below that partially relates to this. I am trying
migrate the data with rights from a NW6.5 server to OES Linux - but
receive the following error;

Error '(You may be able to look in SYS\SYSTEM\MIGERROR.LOG file on the
destination and/or source server for more information about this error.)
SMSConnOpen Xfffdffd7 - NWSMTS error: Login denied.' occurred attempting
to open the connection to the SMDR from server 'NW65' to
server 'OESLinux'. Make sure the TSA and SMDR nlms are loaded on the
source and that the SMS modules are running on the Linux server. If SLP
is not configured, you may need to edit the source server's SYS:ETC/HOSTS
file, and insert an entry for the destination Linux server (include IP
address and server name).

I have added a hosts entry to the Source server (NW65) but still no luck.
I can ping both servers, ip and host names. I ran a Display SLP services
command on the source server and received;
Service: SMDR.Novell://ip address:413/OESLinux
Service: SMDR.Novell://ip address:413/NW65.

However, when running Display SLP Services smdr.novell//(svcname-ws==ip
address of OESLinux) from NW65, I receive 'Displayed 0 of 0 total urls'
message. But running the same command from the same server to itself, I
receive 'Displayed 1 of 1 total url's.

SMDR is running on NW65 and both serves have upto date TSAF and SMDR nlms.
To check if the SMDR task was running OES Linux I typed; rcnovell-smdrd

Any suggestions you can provide would be appreciated.