Hi,

jmadden@support-forums.novell.com wrote:
>
> Just a general warning. LSI Logic Megaraid sriver for serial

Raid card
> need to be updated to LSI's latest (december) release or they won't

load
> after restart if you go from Sp2 to SP3


Thanks for the report. If you have, could you post more details, e.g
the
filename of the driver (is it mega4_xx.ham, or megaride.ham), and how
it
fails to load after SP3? With that detail, I can forward it to Novelland possibly write a TID.

CU,
--
Massimo Rosen
Novell Support Connection Sysop
No emails please!
http://www.cfc-it.de