I have a netware 6 server that I recently updated to Support Pack 5.

Since then, one of our network apps is not working, it will only allow one
user in at the time to the program which all data and program files exist
on the Netware Server.

I am getting an OP-Locak error at the console, and found TID10095759 that
explains what is happening.

I upgrade the clients to 4.91 because i couldn't find 4.9 SP2. Should this
resolve the issue, or do i need to find the older client and the post fixes
as the TID Says?