Getting the following error twice a week? Been going on for as long as I
can remember, can't find many TID on NMI errors?

Server $%^& halted Thursday, 6 October 2005 11:39:58.342 am
Abend 1 on P00: Server-5.70.02: NMI (Unknown: Type 47) Processor
Exception (Error code 000000B0)

Registers:
CS = 0060 DS = 007B ES = 007B FS = 007B GS = 007B SS = 0068
EAX = C40151ED EBX = 00000000 ECX = C40151EC EDX = A555B6FB
ESI = 00000000 EDI = 00000000 EBP = 9EB1E970 ESP = 6A316F7C
EIP = 002118D8 FLAGS = 00000082
002118D8 8B1D18BE4100 MOV EBX, [SERVER.NLM|FastWorkToDoListHead]
=00000000
EIP in SERVER.NLM at code start +0000F298h

The violation occurred while processing the following instruction:
002118D8 8B1D18BE4100 MOV EBX, [SERVER.NLM|FastWorkToDoListHead]
=00000000
002118DE 893D38BE4100 MOV [SERVER.NLM|DelayedWorkToDoList]
=00000000, EDI
002118E4 892D4CBE4100 MOV [SERVER.NLM|NextDelayedWorkToDoPollCount]
=9EB1E
970, EBP
002118EA 85DB TEST EBX, EBX
002118EC 740B JZ 002118F9
002118EE E814DD1300 CALL SERVER.NLM|DoFastWorkToDo
002118F3 0105C01A4D00 ADD [SERVER.NLM|FastWorkToDoCount]=0002B727,
EAX
002118F9 8B2DBC1A4D00 MOV EBP, [SERVER.NLM|PollCount]=9F234B0C
002118FF 45 INC EBP
00211900 892DBC1A4D00 MOV [SERVER.NLM|PollCount]=9F234B0C, EBP



Running process: Server 82 Process
Thread Owned by NLM: SERVER.NLM
Stack pointer: 6A316F80
OS Stack limit: 6A30F040
CPU 0 (Thread 6A30E540) is in a NO SLEEP state
Scheduling priority: 67371008
Wait state: 50500F0 Waiting for work
Stack: --00000000 ?
--00000000 ?
--00000000 ?