Hi,

We have server NW65 with SP4a on Dell PE4600. Sometimes server doesn't
hung and has normal utilization but stops communicating. This week it
has been twice (I've found it on Monday and Wednesday morning - at
begining of work).

I was looking for any logs and have found:
1. There is "Available ECB's on server NW1 was in a BAD State" in
health.log.

2. There are a lot of logs like:
11-22-2005 9:39:25 pm: NTFYSRVR-3.0-0
Severity = 1 Locus = 17 Class = 2
ENS Warning: Lost connection to SRS. Reconnecting...

11-22-2005 9:39:25 pm: NTFYSRVR-3.0-0
Severity = 0 Locus = 17 Class = 2
ENS Report: Reconnected to SRS.

11-22-2005 9:48:28 pm: NTFYSRVR-3.0-0
Severity = 1 Locus = 17 Class = 2
ENS Warning: Lost connection to SRS. Reconnecting...

11-22-2005 9:48:38 pm: NTFYSRVR-3.0-0
Severity = 0 Locus = 17 Class = 2
ENS Report: Reconnected to SRS.

in the sys$log.err.

3. Some java error on the logger screen:
NLSLSP.NLM: Trace file rolling over (10MB limit)
Nov 23 ... AM org.apache.jk.common.ChannelSocket processConnection
SEVERE: Error, processing connection
java.io.InterruptedIOException: Operation interrupted
at java.net.SocketInputStream,socketRead0(Native Method)
at java.net.SocketInputStream,read(SocketInputStream, java:129)
at java.io.BufferedInputStream,fill(BufferedInputStre am.java:183)
at java.io.BufferedInputStream,read1(BufferedInputStr eam.java:222)
at java.io.BufferedInputStream,read(BufferedInputStre am.java:227)
at org.apache.jk.common.ChannelSocket,read(ChannelSoc ket,java:598)
at org.apache.jk.common.ChannelSocket,receive(Channel Socket,java:535)
at
org.apache.jk.common.ChannelSocket,processConnecti on(ChannelSocket,java:663)
at org.apache.jk.common.SocketConnection,runIt(Channe lSocket,java:866)
at
org.apache.tomcat.util.threats.ThreadPool$ControlR unnable.run(ThreadPool,java:683)
at java.lang.Thread.run(Thread,java534)

4. And some troubles with Veritas BackupExec v.9.1.

Thank you for any help.

Adam