Hello,

I administer a two node cluster running Netware 6.0 sp4. eDir 8.6.2. We have
55 users plus 9 printers. We only use it for centralized file storage and
printer sharing. The primary server (with Master IP address resource, etc.)
seems to have developed a memory leak. Available memory has been slowly
dropping for the last 10 days after have been stable since we installed the
cluster over a year ago (4 months since last restart, and that was not due
to memory). Each server has 1GB of RAM.

The health status was yellow for the last three days and turned red sometime
last night. It hasn't abended yet, and I will be restarting tonight if it
doesn't go down today (I had to wait until the weekend due.)

Here are the top five memory using modules for the last two days. There was
134MB free yesterday and this morning after most staff have logged in we are
down to 53MB

Thursday, December 8, 2005 9:11 am

Name Ver Alloc
total total
SLPDA.NLM 2.08 Sep 24, 2003 636,633,088 636,677,315 607 MB
NSS.NLM 3.03 Nov 17, 2003 77,660,160 78,404,752 74 MB
SERVER.NLM 5.60 Dec 12, 2003 42,594,304 45,432,538 43 MB
DS.NLM 10350.30 Dec 15, 2003 24,133,632 26,632,123 25 MB
MM.NLM 3.02.02 Dec 16, 2003 18,186,240 18,427,177 17 MB

Friday, December 9, 2005 9:25 am

SLPDA.NLM 2.08 Sep 24, 2003 733,720,576 733,764,803 699 MB
NSS.NLM 3.03 Nov 17, 2003 78,118,912 78,863,504 75
MB
SERVER.NLM 5.60 Dec 12, 2003 42,614,784 45,453,018 43 MB
DS.NLM 10350.30 Dec 15, 2003 19,759,104 22,257,595 21 MB
MM.NLM 3.02.02 Dec 16, 2003 18,186,240 18,427,177 17 MB

Any idea on why this is happening and what could be done to prevent it from
happening again would be greatly appreciated.
(I was planning to update to sp 5 over the holidays.)