I have a 3 node cluster and two of the servers have identicle abends
(which keeps happening). The three servers are all IBM x336 with the
same firmware revisions.

OS = 6.5 SP4a
NCS = 1.8
ABEND = Kernel detected an attempted context switch when it was not

This started when the servers were on SP3 (initial setup). Following
TID2971458, I updated syscall.nlm, which had no effect. Next, I upgraded
all three servers to SP4a, which has also had no effect.

Today I have found TID10099783 which seems to match the ABEND log quite
closely, but I can't find a TCPIP.MPM dated after Nov 1, 2005 (the latest
file finder comes up with is the one from SP4a whcih is dated 21 Sep,
2004 and is the one currently in use).

I've seen various forums on the net talking about this ABEND and many
people indicate it'sa multiprocessor or HT issue. I've tried disabling
HT, but it's made no difference, but I haven't tried running the server
without the .PSM module loaded yet (ACPIDRV.PSM is the module that takes
care of multiprocessors, isn't it?), is it worth a try in your opinion?

So, two questions, really:
1> Does anyone know where I can find TCPIP.MPM dated Nov 1, 2005 or later?
2> Any suggestions on what to do next?

Many thanks,