Last Thursday I installed sp4a onto a NW65sp3 server. Since then I have
been unable to do a nightly backup without the server locking up. I was
using BackupExec 9.1, then during this process upgraded to version 9.2 (both
produced the same result of a locked server). BackupExec would start
backing up files, then 5 to 20 minutes into this process the server would
lock up, usually with no abend message. Just prior to the server locking up
the Sys$Log.err file will have an entry stating "Server logical address
space is running low. File cache maximum size has been set to 1640116224".
The one time the server did add record in the abend log it was an NMI type
abend indicating a memory error. But this server had no indications of
memory errors prior to sp4a.

Because I could find no solution to my problem, last night I did an
uninstall of sp4a. So my server is now back to sp3. I ran two successful
backup sessions after this uninstall.

For now I believe I can get by with sp3, but I would like to figure out what
it is in sp4a that is causing this problem. I fear that I could run into
the same problem even if I skip sp4a and wait for sp5. Any ideas on how I
can determine the cause of the server lockups during backup under sp4a?


Brad Johnson