...should stuck with SP4. SP5 has been giving me problems (memory especially) on ALL servers it's on.

Any help appreciated.